BloggSäkerhetTjänster

WordPress 2.9.2

Inlägget har lästs 1078 gånger

A security issue has been found in WordPress below version 2.9.2 in the category Information Leakage.

All logged in users can peek at trashed posts belonging to other authors. If you have untrusted users signed up on your blog and sensitive posts in the trash, you should as quickly as possible upgrade to version 2.9.2.

Contact Webbfabriken support if you need help with this or have any questions.

Ett säkerhetsproblem har hittats i WordPress versioner före 2.9.2.

Säkerhetsproblemet visar sig i att alla inloggade användare kan komma åt andras inlägg som kastats i soptunnan. Har du då slängt inlägg med känslig information kan andra inloggade användare komma åt den informationen.

Så vi uppmanar er att så fort som möjligt uppgradera till WordPress version 2.9.2.

Kontakta Webbfabriken support för hjälp eller mer information.

Comment here